<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Omdahl: The Communists Are Coming</title><meta property=og:title content="The Communists are Coming; The Communists Are Coming"/><meta property=article:author content="Lloyd Omdahl"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.devilslakejournal.com /><link rel=preconnect href=https://user.devilslakejournal.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.devilslakejournal.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.devilslakejournal.com/NDLJ-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32c64b009.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30bdf03a6.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Local columnist Lloyd Omdahl talks about his view on comunists"/><meta property=og:description content="Local columnist Lloyd Omdahl talks about his view on comunists"/><meta property=fb:pages content=3213672795352821 /><meta property=fb:app_id content=783796055706872 /><link rel=canonical href=https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/ /><meta property=og:url content=https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/ /><meta property=og:site_name content="Devils Lake Journal"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/07/PPHX/5e766c16-f7df-4140-806f-952d88e319f6-Entertainment-_Scene_from_First_Friday_events_for_May_2022_14.JPG?crop=2999,1687,x0,y152&width=2999&height=1687&format=pjpg&auto=webp"/><meta property=og:image:width content=2999 /><meta property=og:image:height content=1687 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/07/PPHX/5e766c16-f7df-4140-806f-952d88e319f6-Entertainment-_Scene_from_First_Friday_events_for_May_2022_14.JPG?crop=2999,1687,x0,y152&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@devilslakenews /><meta name=twitter:creator content=@devilslakenews /><meta name=twitter:title content="The Communists are Coming; The Communists Are Coming"/><meta name=twitter:description content="Local columnist Lloyd Omdahl talks about his view on comunists"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Devils Lake Journal" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 18.1"><path d="M0 17.05c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c.76.05 1.7.07 2.87.07C5.03.39 7.18.32 9.25.32c6.23 0 9.17 3.8 9.17 8.97 0 2.62-1.42 8.48-10.03 8.48-1.86 0-3.8-.07-5.76-.07-1.03 0-1.94.02-2.62.07L0 17.05zm5.13-1.92c0 1.29.56 1.62 2.4 1.62 3.9 0 7.26-1.69 7.26-7.13 0-3.41-1.1-5.74-2.65-7.06-1.17-1.01-2.45-1.31-5.29-1.31H5.13v13.88zm13.64 1.92c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c.83.02 2.04.07 3.29.07 3.75 0 6.77-.05 9.05-.07l.1 4.12h-.79c-.39-2.35-1.45-3.19-4.39-3.19H23.9v7.09h1.89c2.23 0 2.55-.81 2.72-2.35h.83c-.02.96-.05 1.86-.05 2.65 0 1.15.02 2.08.05 3.06h-.84c0-1.94-.61-2.43-2.75-2.43h-1.86v5.83c0 1.13.47 1.74 2.77 1.74 2.5 0 4.24-.47 4.83-3.56h.83a43.6 43.6 0 00-.37 4.49c-2.38-.02-5.49-.07-9.34-.07-1.89 0-3.36.05-3.85.07v-.72zM51.51 1.06c-1.84.02-2.18.25-3.24 2.85l-5.79 14.05h-.64L34.81 2.82c-.69-1.49-1.25-1.72-2.4-1.77V.32a128.2 128.2 0 007.87 0v.74h-.98c-.88 0-1.28.34-1.28.93 0 .25.07.44.93 2.36l4.39 9.79 3.7-10.48c.22-.66.41-1.22.41-1.66 0-.76-.66-.93-1.72-.93V.32c1.42.05 2.21.07 2.89.07.69 0 1.47-.02 2.87-.07l.02.74zm.24 15.99c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.05 2.8.07 3.58.07.78 0 1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v12.01c0 1.37.44 1.96 2.04 1.99v.73c-1.96-.05-2.8-.07-3.58-.07-.78 0-1.62.02-3.58.07v-.73zm8.15 0c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.05 2.8.07 3.58.07.78 0 1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v12.01c0 1.27.71 1.69 2.75 1.69 3.24 0 4.86-.42 5.35-3.46h.83l-.39 4.49c-2.48-.02-7.16-.07-11.85-.07-.61-.01-1.21.02-1.82.07l.01-.73zm14.86-4h.96a5 5 0 004.68 4.12c2.4 0 3.58-1.54 3.58-2.89 0-3.93-8.96-3.73-8.96-9.17.01-1.26.72-5.11 6.19-5.11 1.33 0 3.16.15 4.54.64l.15 4.34h-.91C84.72 2.48 83.1.93 80.5.93c-1.99 0-3.16 1.27-3.16 2.6 0 3.58 9.1 3.9 9.1 9.37 0 2.89-2.06 5.2-6.14 5.2-1.57 0-3.61-.32-5.35-.81l-.19-4.24zm19.96 4c1.59-.02 2.03-.61 2.03-1.99V3.04c0-1.37-.44-1.96-2.03-1.99V.32c1.96.05 2.8.07 3.58.07.78 0 1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v12.01c0 1.27.71 1.69 2.75 1.69 3.24 0 4.86-.42 5.35-3.46h.83l-.39 4.49c-2.48-.02-7.16-.07-11.85-.07-.61-.01-1.21.02-1.81.07v-.73zm14.35 0c1.69-.1 2.16-.34 3.51-3.63L117.98.4h.42l6.65 14.84c.64 1.42 1.23 1.82 2.5 1.82v.73c-1.69-.02-2.77-.07-3.75-.07s-2.04.05-3.75.07v-.73c1.37 0 1.77-.25 1.77-.91 0-.27-.17-.78-.69-2.01l-.98-2.31h-5.62l-.71 1.99c-.61 1.72-.66 2.06-.66 2.3 0 .64.3.91 1.82.93v.73c-2.11-.07-2.35-.07-2.94-.07-.59 0-.86 0-2.94.07l-.03-.73zm10.67-6.16l-2.65-6.3-2.26 6.3h4.91zm8.14 6.16c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.05 2.8.07 3.58.07.78 0 1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v5.91l5.32-5.37c1.16-1.18 1.35-1.47 1.35-1.86 0-.54-.5-.66-1.45-.66V.32c1.06.02 2.48.07 3.61.07.98 0 1.77-.05 2.6-.07v.74c-1.99 0-2.38.44-3.85 1.89l-4.29 4.22 6.2 7.63c1.74 2.13 1.89 2.18 3.19 2.26v.73c-.93-.02-1.69-.07-2.8-.07-1.1 0-1.84.05-2.77.07 0-.73-.22-1.23-.83-1.96l-5.33-6.41-.95.95v4.69c0 1.37.44 1.96 2.04 1.99v.73c-1.96-.05-2.8-.07-3.58-.07-.78 0-1.62.02-3.58.07v-.73zm18.62 0c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c.83.02 2.04.07 3.29.07 3.75 0 6.77-.05 9.05-.07l.1 4.12h-.78c-.39-2.35-1.45-3.19-4.39-3.19h-2.14v7.09h1.89c2.23 0 2.55-.81 2.72-2.35h.83c-.02.96-.05 1.86-.05 2.65 0 1.15.02 2.08.05 3.06h-.83c0-1.94-.61-2.43-2.75-2.43h-1.86v5.83c0 1.13.47 1.74 2.77 1.74 2.5 0 4.24-.47 4.83-3.56h.83a43.6 43.6 0 00-.37 4.49c-2.38-.02-5.49-.07-9.34-.07-1.89 0-3.36.05-3.85.07v-.72zm21.65-2.97h.83c.07 2.09.91 3.09 2.08 3.09.96 0 1.57-.47 1.57-2.38V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.05 2.8.07 3.58.07.78 0 1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v9.98c0 3.56-1.86 5.08-4.98 5.08-.88-.02-1.75-.15-2.6-.39l.02-3.64zM187.77 0c5.3 0 9.98 3.7 9.98 9.05 0 4.76-3.65 9.05-9.66 9.05-5.3 0-9.98-3.7-9.98-9.05 0-4.76 3.65-9.05 9.66-9.05zm.96 17.17c1.57 0 5.4-.96 5.4-7.04 0-4.76-2.7-9.2-6.99-9.2-1.57 0-5.4.96-5.4 7.04 0 4.76 2.7 9.2 6.99 9.2zm28.42-16.11c-1.59.02-2.01.61-2.04 1.99l-.1 7.87c-.05 3.58-1.55 7.19-6.94 7.19-4.54 0-8-1.96-8-7.21V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.07 2.8.07 3.58.07.78 0 1.62 0 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v8.46c0 3.68 2.32 5.67 5.08 5.67 4.27 0 5.79-2.75 5.79-7.01 0-1.37-.02-2.35-.05-3.43l-.07-3.56c-.02-1.47-.34-2.11-2.13-2.11V.32c.91.02 1.89.07 2.65.07s1.77-.05 2.72-.07l.01.74zm.93 15.99c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.16.02 2.13.07 3.04.07 1.59 0 3.21-.07 4.81-.07 4.27 0 5.62 2.13 5.62 4.54 0 1.67-1.03 3.53-3.41 4.27l3.07 5.64c1.1 2.04 1.69 2.5 3.09 2.7v.59c-.37.02-.74.05-1.13.05-3.26 0-4.61-1.13-5.98-4.05l-.96-2.04c-1.03-2.18-1.37-2.36-3.02-2.38v5.42c0 1.37.44 1.96 2.04 1.99v.73c-1.96-.05-2.8-.07-3.58-.07s-1.62.02-3.58.07l-.01-.73zm5.13-8.32c.53.1 1.08.16 1.62.17 2.21 0 3.53-1.01 3.53-3.38 0-1.79-.91-4.46-4.09-4.46-.35-.01-.71.02-1.06.1v7.57zm11.5 8.32c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.01.02 1.96.07 2.65.07.54 0 1.25-.05 1.96-.07l11.55 12.93-.07-10.08c0-1.47-.34-2.11-2.11-2.11V.32c.91.02 1.89.07 2.65.07s1.77-.05 2.72-.07v.74c-1.59.02-2.04.61-2.04 1.99v14.91h-.98L237.78 3.32l.2 11.53c.02 1.82.5 2.06 2.04 2.21v.73a50.54 50.54 0 00-5.3 0l-.01-.74zm18.05 0c1.69-.1 2.16-.34 3.51-3.63L261.67.4h.42l6.65 14.84c.64 1.42 1.23 1.82 2.5 1.82v.73c-1.69-.02-2.77-.07-3.75-.07s-2.04.05-3.75.07v-.73c1.37 0 1.77-.25 1.77-.91 0-.27-.17-.78-.69-2.01l-.98-2.31h-5.62l-.71 1.99c-.61 1.72-.66 2.06-.66 2.3 0 .64.3.91 1.82.93v.73c-2.11-.07-2.35-.07-2.94-.07s-.86 0-2.94.07l-.03-.73zm10.67-6.16l-2.65-6.3-2.26 6.3h4.91zm8.15 6.16c1.59-.02 2.04-.61 2.04-1.99V3.04c0-1.37-.44-1.96-2.04-1.99V.32c1.96.05 2.8.07 3.58.07s1.62-.02 3.58-.07v.74c-1.59.02-2.04.61-2.04 1.99v12.01c0 1.27.71 1.69 2.75 1.69 3.24 0 4.86-.42 5.35-3.46h.83l-.39 4.49c-2.48-.02-7.16-.07-11.85-.07-.61-.01-1.21.02-1.82.07l.01-.73z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.devilslakejournal.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022MEMORIAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.devilslakejournal.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022MEMORIAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.devilslakejournal.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/dvl/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Devils Lake" title="Weather in Devils Lake" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.devilslakejournal.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022MEMORIAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.devilslakejournal.com/NDLJ-GUP/authenticate?success-url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F&cancel-url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-nd-devilslake-C6615-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>The Communists are Coming; The Communists Are Coming</h1><div class=gnt_ar_by>Lloyd Omdahl</div><div class=gnt_ar_pb>Guest Columnist</div><div class=gnt_ar_dt aria-label="Published 6:36 a.m. CT May 16, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/ data-ss-t="The Communists are Coming; The Communists Are Coming" data-ss-d="Local columnist Lloyd Omdahl talks about his view on comunists"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=783796055706872&href=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F&text=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming&via=devilslakenews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming%20-%20from%20Devils%20Lake%20Journal&body=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming%0A%0ALocal%20columnist%20Lloyd%20Omdahl%20talks%20about%20his%20view%20on%20comunists%0A%0ACheck%20out%20this%20story%20on%20devilslakejournal.com%3A%20https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>A lot of people in the Grand Forks area are looking with suspicion at the proposal from a Chinese company offering to build a massive corn-milling plant on the windward side of town.</p><p class=gnt_ar_b_p>Critics have a number of legitimate concerns but the fear of communism has been pronounced.  The “red scare” is back.</p><p class=gnt_ar_b_p>Being a Christian obedient to the government, I have been trying to find the opportunity to meet the State’s challenge to “be legendary”. I was wondering whether or not the Fufeng controversy would be my chance.</p><p class=gnt_ar_b_p>So I went to the internet to find out how one could be legendary. So here is what I found:</p><p class=gnt_ar_b_p>“A person whose fame or notoriety makes him or her a source of exaggerated or romanticized tales or exploits.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-native-article_link-news-opinion-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Any person who is funny, reckless, original and sensitive to the right measure…”</p><p class=gnt_ar_b_p>“A living legend is a person who is both alive and either famous for doing something extremely well..”</p><p class=gnt_ar_b_p>Now the North Dakota image promotors are asking all North Dakotans to be legendary. With 130 years of statehood behind us, we have seen very few North Dakota legends.</p><p class=gnt_ar_b_p>  Lewis & Clark were legendary but they went through North Dakota to get to Montana. They wished there was no North Dakota in the way.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-native-article_link-news-opinion-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>General Custer was legendary but he made it by being foolish. Given the outcome, I don’t think we want to be that legendary.</p><p class=gnt_ar_b_p>   We have two statues in Washington – Sakakawea and John Burke. For keeping Lewis & Clark headed west, she became a genuine legend.  As for John Burke, after three terms as governor, he was appointed to the office of U.S. Treasurer and was never seen again.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>  I don’t think we have had a legendary person since Burke.  Maybe we need a legendary workshop or college to help us measure up.</p><p class=gnt_ar_b_p>But I have digressed from the communist issue that has arisen over the Chinese corn-milling plant.</p><p class=gnt_ar_b_p>According to reports in the Grand Forks Herald, different speakers on the subject have expressed fear that China will do ill if we let them build.</p><p class=gnt_ar_b_p>“You people want to bring Chinese communism to Grand Forks.”</p><p class=gnt_ar_b_p>“The Chinese Communist Party has demonstrated time and again they’re willing to invest billions of dollars to expand their espionage capabilities…” (They may learn the secrets of the ND Mill & Elevator’s success as the largest in the United States.)</p><p class=gnt_ar_b_p>There are other legitimate arguments against the Fufeng proposal but communism is not one of them.  China is nothing but a mischievous pussy cat.</p><p class=gnt_ar_b_p> Besides, for those who fear China’s economic power, the United States and China are already doing business together – business much bigger than Fufeng.</p><p class=gnt_ar_b_p>The United States goods and services trade with China totals around $600 billion annually. According to federal figures, our exports to China provide over 750,000 jobs.</p><p class=gnt_ar_b_p>Walmart leads all other companies in supporting the Chinese economy.  Target is next.</p><p class=gnt_ar_b_p>While the Chinese government talks communism, it is not a communist country.  All of those wealthy Chinese didn’t get their money by following the iron rule of communism calling for equal work and equal distribution.</p><p class=gnt_ar_b_p>Both China and Russia have mixed capitalism in their systems because communism doesn’t really work. It is counter-natural.  Real communism is what the first disciples of Christ had – put everything in one pot and we’ll all eat together.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-native-article_link-news-opinion-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>People won’t do that because our greed and selfishness are natural survival motivators. Capitalism, based on greed, fits the natural man better but it has to be controlled because there is no limit to greed.</p><p class=gnt_ar_b_p>Lenin and Stalin were legendary.  I’m not sure I want to be one.</p><p class=gnt_ar_b_p><em>Do you have a viewpoint you would like to share with the Devils Lake Daily Journal? then Send us your thoughts to news@devilslakejournal.com</em></p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/ data-ss-t="The Communists are Coming; The Communists Are Coming" data-ss-d="Local columnist Lloyd Omdahl talks about his view on comunists"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=783796055706872&href=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F&text=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming&via=devilslakenews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming%20-%20from%20Devils%20Lake%20Journal&body=The%20Communists%20are%20Coming%3B%20The%20Communists%20Are%20Coming%0A%0ALocal%20columnist%20Lloyd%20Omdahl%20talks%20about%20his%20view%20on%20comunists%0A%0ACheck%20out%20this%20story%20on%20devilslakejournal.com%3A%20https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-nd-devilslake-C6615-poster-news-opinion-5 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.devilslakejournal.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F&marketName=devilslakejournal&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-poster_scroll-news-opinion-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-poster_scroll-news-opinion-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nd-devilslake-C6615-poster_scroll-news-opinion-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-nd-devilslake-C6615-leaderboard_btf-news-opinion-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Devils Lake Journal - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.devilslakejournal.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.devilslakejournal.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.devilslakejournal.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/dvl/category/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.devilslakejournal.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.devilslakejournal.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.devilslakejournal.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.devilslakejournal.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.devilslakejournal.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/north-dakota/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.devilslakejournal.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/nddev-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.devilslakejournal.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.devilslakejournal.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.devilslakejournal.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.devilslakejournal.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.devilslakejournal.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.devilslakejournal.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/DevilsLakeJournal/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.devilslakejournal.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://devilslakejournal.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/dvl/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.devilslakejournal.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30bdf03a6.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.devilslakejournal.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.devilslakejournal.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.devilslakejournal.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.devilslakejournal.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://puzzles.usatoday.com/ target=_blank rel=noopener data-t-l=:m|a|c|crossword>Crossword</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.devilslakejournal.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.devilslakejournal.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.devilslakejournal.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.devilslakejournal.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.devilslakejournal.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.devilslakejournal.com/NDLJ-GUP/user/logout/?return-url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.devilslakejournal.com/NDLJ-GUP/authenticate?success-url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F&cancel-url=https%3A%2F%2Fwww.devilslakejournal.com%2Fstory%2Fopinion%2F2022%2F05%2F16%2Fomdahl-communists-coming%2F9754977002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.devilslakejournal.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.devilslakejournal.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3A+sCSh0Ayi7UkM6BHXAUsC7lQ8.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Communists are Coming; The Communists Are Coming","description":"Local columnist Lloyd Omdahl talks about his view on comunists","url":"https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.devilslakejournal.com/story/opinion/2022/05/16/omdahl-communists-coming/9754977002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/07/PPHX/5e766c16-f7df-4140-806f-952d88e319f6-Entertainment-_Scene_from_First_Friday_events_for_May_2022_14.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/07/PPHX/5e766c16-f7df-4140-806f-952d88e319f6-Entertainment-_Scene_from_First_Friday_events_for_May_2022_14.JPG?crop=2999,1687,x0,y152&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-05-16T11:36:05Z","dateCreated":"2022-05-16T11:36:05Z","dateModified":"2022-05-16T11:36:05Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Devils Lake Journal","logo":"https://www.devilslakejournal.com/sitelogos/m-oc.svg"},"author":["Lloyd Omdahl"],"keywords":["access:metered","ssts:opinion","type:story","tag:Government of China","tag:Overall Negative","tag:Politics"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Guest Columnist - Unlimited Digital Access","productID":"devilslakejournal.com:standard"},"metadata":"{\"id\":\"9754977002\",\"siteCode\":\"NDLJ\",\"contentSourceCode\":\"NDLJ\",\"ssts\":\"opinion\",\"type\":\"story\"}"}</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDLJ&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>